Fusion auth upgrade failing user registration



  • After upgrading the fusion auth version to 1.25.0, we are unable to register users along with registration combined.

    Found that there was an update in the release note for this: https://fusionauth.io/docs/v1/tech/release-notes/#version-1-25-0

    Allow the Registration API to accept the applicationId as a URL segment

    Fusion auth java client version: 1.7.0

    When using the java client library, the register method is responding with a 404 not found error.
    Is there anything wrong or something I am missing? From the java client docs, found that the most recent version of the java client is 1.7.0



  • This is the maven dependency used

    <io.fusionauth.version>1.6.0</io.fusionauth.version>



  • Hi @mayank!

    Apologies that you are having difficulty with this upgrade!

    Do you have any more details on the types of errors you are receiving? Any errors logged to the event log or system log would be helpful in troubleshooting this as well. Can you provide the full endpoint that you are attempting to hit? Any other details about your setup would be helpful in diagnosing.

    Thanks for the input and look forward to hearing more soon.

    Thanks,
    Josh


Log in to reply
 

Looks like your connection to FusionAuth Forum was lost, please wait while we try to reconnect.